Skylink | Freesat | PODPORA | Servis Elektroniky | Satelitní Obchod | Hlavní
Obsah fóra satelit satelit
forum vyjadřuje názory uživatelů gsmobil.net s tímto forem nemá nic společného
 
 FAQFAQ   HledatHledat   Seznam uživatelůSeznam uživatelů   Uživatelské skupinyUživatelské skupiny   RegistraceRegistrace 
 ProfilProfil   Soukromé zprávySoukromé zprávy   PřihlášeníPřihlášení 
Nové příjímače od španělského výrobce značky Qviart Linux Enigma2.

Plugin, chybí zelené tlačítko.

 
Přidat nové téma   Zaslat odpověď    Obsah fóra satelit -> Ostatní přijímače a pluginy Linux
Zobrazit předchozí téma :: Zobrazit následující téma  
Autor Zpráva
Bota



Založen: 2.7.2014
Příspěvky: 18

PříspěvekZaslal: so leden 09, 2016 6:58 pm    Předmět: Plugin, chybí zelené tlačítko. Citovat

Vše nej v novém roce

Stroj mám Xtrend 9200, enigma 2. Chybí mi v menu/pluginy - zelené tlačítko (stáhnout pluginy). Udělal jsem flash (od admina) a stále to tam není. Jediné co tam mám je červené tlačítko odstranit pluginy. Nemohu si tedy (jinak to neumím) aktualizovat "opkg" potřebné pro funkci CZ/SK archiv. Přiložen obrázek pro ujasnění.

Díky moc za každou radu.



DSC_1059.JPG
 Komentář:

Stáhnout
 Soubor:  DSC_1059.JPG
 Velikost:  100.58 kB
 Staženo:  73 krát

Návrat nahoru
Zobrazit informace o autorovi Odeslat soukromou zprávu Odeslat e-mail
admin
Site Admin


Založen: 14.10.2004
Příspěvky: 4355
Bydliště: Praha

PříspěvekZaslal: ne leden 10, 2016 3:45 am    Předmět: Citovat

pokud jde o aktualizaci "opkg" jde to velice snadno pres telnet prace s nim je velice jednoducha bud je mozne pouzit program primo ve windows, ktery se jmenuje "Hyperminal" to se tykalo Windows XP co se tyka novych nevim jestli je tam k dispozici tento program, nebo hodne oblibeny program se jmenuje "Putty" nastaveni je velice jednoduche pri spusteni je nutne nastavit Telnet a napsat IP adresu prijimace-Open po tomto kroku se dostaneme do prijimace pres Telnet zde je nutne zadat podobne jako u FTP jmeno coz je "root" heslo pro OpenPLi je prazdne (pokud si ho dotycny nezmenil,ale na zmenu hesla se prave pouziva Telnet) za pomoci prikazu "passwd", ale nas zajima to "opkg" staci napsat prikaz opkg update po tomto kroku se nam aktualizuje "opkg", ale samotne zelene tlacitko je divne za tam neni (i kdyz myslim ze dotycny pouzil backup, ktery jsem pripravil a tam jsem z bezpecnostnich duvodu toto zelene tlacitko zakazal...)

Zeleny tlacitko dotycny uzivatel muze castecne obnovit (pisu castecne jelikoz je upraven i skin) takze sice v pluginech nebude zalene tlacitko videt, ale pokud se stiskne na dalkovem ovladaci bude normalne fungovat.... tedy je nutne s pripojit pres FTP a z prilohy, ktera je prilozena prekopirovat puvodni soubor tim co v priloze samozrejme nejdrive ho rozbalit...adresar je usr/lib/enigma2/python/Screens ,ale ja myslim ze update opkg pres telnet bude stacit Smile (hlavne prosim pokud bude obnoveno telene tlacitko nic neinstalovat)

Pres samotny telnet si muzeme nainstalovat i samotny plugin CZ/SK Archiv viz. http://upload.gsmobil.net/subdom/upload/data/Linux%20Plugins/CZ_SK_Archiv/archivczsk_0.72_new/cti.txt

presneji napsat:

opkg remove enigma2-plugin-extensions-archivczsk
opkg install http://dl.bintray.com/mx3l/generic/enigma2-plugin-extensions-subssupport_1.5.4_20151105_all.ipk
opkg install http://dl.bintray.com/mx3l/generic/enigma2-plugin-extensions-archivczsk_0.72_beta_6_20151108_all.ipk

samozrejme pred tim aktualizovat "opkg"

samotny program "Putty" je mozno stahnout na tomto odkazu http://www.putty.org/



PluginBrowser.zip
 Komentář:
zaloha OpenPLi 4.0 z ET7000 slozka usr/lib/enigma2/python/Screens

Stáhnout
 Soubor:  PluginBrowser.zip
 Velikost:  8.15 kB
 Staženo:  56 krát

Návrat nahoru
Zobrazit informace o autorovi Odeslat soukromou zprávu Odeslat e-mail
Bota



Založen: 2.7.2014
Příspěvky: 18

PříspěvekZaslal: ne leden 10, 2016 12:26 pm    Předmět: Citovat

Díky za perfektní návod. Instalaci archívu a aktualizaci opkg jsem provedl přes PuTTY a vše proběhlo jak mělo. Zelené tlačítko tím pádem už nepotřebuju.

Ješte bych měl dotaz i pro ostatní - funguje vám v CZ/SK archív - videacesky.cz ?? U jakéhokoli novějšího videa se ukáže hláška "(chyba archivu) video nenalezeno". Spustit jde jen pár starších videí, ale v sekci "nejnovější videa" nejde prakticky nic. Dělalo to už s verzí 0.70 a stejné je to i s 0.72.

Pěknou neděli..
Návrat nahoru
Zobrazit informace o autorovi Odeslat soukromou zprávu Odeslat e-mail
admin
Site Admin


Založen: 14.10.2004
Příspěvky: 4355
Bydliště: Praha

PříspěvekZaslal: ne leden 10, 2016 10:42 pm    Předmět: Citovat

U nove verze funugje automaticka aktualizace pokud dany repozitar bude opraven pro CZ/SK Archiv jak jsem psal pro XBMC (nove KODI) je trosku jiny python kod pro dany repozitar je otazkou u ceho je driv update,ale obecne je to vzdy u KODI pluginy, tento pluginy fugnuje na vice platformach (Linux,Windows,MAC,android) on bezi i na enigma2 ale tam to neni uplne 100 procentne vyresene pokud jde o samotne knihovny dle informaci to jede dobre na procesorech ARM, ktere pouziva jeidny VU+SOLO 4K (UHD) prijimac...tak nebo tak repozitar videacesky.cz neni zrovna nejvyhledavanejsi pro me to je urcite BeFun,Sosac,Stream TV a pak archiv TV u ktereho neni stale updatovan prima TV repozitar...
Návrat nahoru
Zobrazit informace o autorovi Odeslat soukromou zprávu Odeslat e-mail
Zobrazit příspěvky z předchozích:   
Přidat nové téma   Zaslat odpověď    Obsah fóra satelit -> Ostatní přijímače a pluginy Linux Časy uváděny v GMT + 1 hodina
Strana 1 z 1

 
Přejdi na:  
Nemůžete odesílat nové téma do tohoto fóra.
Nemůžete odpovídat na témata v tomto fóru.
Nemůžete připojovat soubory k příspěvkům
Můžete stahovat a prohlížet přiložené soubory
Nemůžete upravovat své příspěvky v tomto fóru.
Nemůžete mazat své příspěvky v tomto fóru.
Nemůžete hlasovat v tomto fóru.




Powered by phpBB © 2001, 2005 phpBB Group
Český překlad phpBB Czech - www.phpbbcz.com
Skylink | Freesat | PODPORA | Servis Elektroniky | Satelitní Obchod | Hlavní